Warning message: Disable STREAMPANEL apps before version 4.1.5.0

streampanel General news Leave a Comment

Despite a circular email and announcements on various platforms, we still see a lot of older versions in use.

Please make sure that you have updated to version 4.1.5.0 by September 2nd at the latest. Versions prior to this will not continue to work without exception!

Changelog: https://www.streampanel.net/changelog-streampanel-apps-android/

In the future you will always find such deactivations in the changelog at the top. Before deactivating older versions, however, we will also always post them here in the News area inform


Call up previous entryCall up next entry

0 0 vote
Rate entry
Subscribe
Notify me at
guest
0 Comments
Inline feedbacks
View all comments