How can we help?

They're here:
Print

The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions. cron/.ea-php-cli.cache

We have observed this especially on WordPress installations. There are different scenarios why this occurs. If it happens once, that's fine.

But if you have a problem with this error more often, please contact us via support ticket!

Solution

Call the following directory.

public_html/wp-content/plugins

Go to the Plugin folder and delete the following file.

cron/.ea-php-cli.cache

After this, the automatic updates will work again as usual.

0 0 votes
Rate entry
Subscribe
Notify me at
guest
0 Comments
Inline feedbacks
View all comments