Abschaltung alter PHP-Integrationen

STREAMPANEL: Sven Allgemeine Neuigkeiten Leave a Comment

Seit einiger Zeit nun haben wir auf einer neuen PHP-Integration umgestellt. Diese Umstellung erlaubt es Nutzern, die PHP-Version für den Account inklusive etwaiger PHP-Module selbstständig einzustellen. Auch ist es Möglich bei mehreren Installationen unter einem Account die PHP-Version auf Verzeichnisbasis festzulegen.

Ihrerseits ist kein Handeln notwendig!

Kunden mit Accounts vor 2018

Es kann vorkommen, dass ältere Accounts in all den Jahren nicht einmal Ihre PHP-Optionen gesetzt haben. Solche Accounts erhalten nun eine Fehlermeldung.

Sie müssen sich in Ihrer Webhosting Verwaltung einloggen und dort zum Menüpunk „PHP-Version wählen“ navigieren.

Wählen Sie dort Ihre bevorzugte PHP-Version und alles ist wieder in Ordnung.

Sollte es an etwas hapern, melden Sie sich bei uns per Supportticket.


Vorherigen Eintrag aufrufenNächsten Eintrag aufrufen

0 0 vote
Eintrag bewerten
Abonnieren
Benachrichtige mich bei
guest
0 Kommentare
Inline Feedbacks
View all comments